We're investigating errors at the moment
Incident Report for Podio
Resolved
Everything looks resolved. The errors look like a temporary glitch for some parts of the users however Podio continue to available without issues this afternoon. Thanks for reporting the errors in Support!
Posted 3 months ago. May 06, 2019 - 15:53 EDT
Monitoring
Podio is available and team is monitoring. We received reports in Support for unavailable errors and seem to be a temporary glitch for some users. Podio should be available at this point - if not, please let us know at https://help.podio.com/hc/en-us-
Posted 3 months ago. May 06, 2019 - 15:45 EDT
Investigating
We are currently investigating
Posted 3 months ago. May 06, 2019 - 15:43 EDT
This incident affected: Web and API.