Sign in with Google error
Incident Report for Podio Status Page
Resolved
The verification by Google is now complete and "Sign In with Google" is available for Podio customers again. Thank you for your patience and support.
Posted Dec 06, 2019 - 02:01 EST
Update
We are still awaiting the verification to be complete at Google's end. Sincerely apologize for the inconvenience caused to users. We are doing our best following up with Google to get this up and working at the earliest.
Posted Dec 03, 2019 - 02:34 EST
Update
We are working with Google on the resolution. Be rest assured there is no product issue involved. This is a temporary glitch due to certain changes by Google in their verification process of all apps. Podio has done the needful and we are awaiting the process completion at Google's end. Will post updates as and when available.
Posted Nov 11, 2019 - 21:25 EST
Identified
The issue has been identified and we are working with Google for resolution.
Posted Nov 09, 2019 - 10:25 EST
Investigating
We aware of issues signing in to Podio with Google. Customers may see a "Sign in with Google temporarily disabled" error when trying to sign in to Podio with their Google account. We are investigating the issue and will provide updates as we have them.
Posted Nov 08, 2019 - 13:54 EST
This incident affected: Web.