Google Drive Integration - Users not able to use "Shared Drive" folder

Incident Report for Podio Status Page

Resolved

This incident has been resolved.
Posted 8 months ago. Oct 14, 2024 - 08:46 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 08, 2024 - 14:41 EDT

Identified

We've noticed that even though the integration issue is resolved, users are still not able to access their "Shared Drive" folder section. We're in touch with Google integration team to get this resolved at the earliest.
Posted 8 months ago. Oct 03, 2024 - 10:37 EDT