Delays in background tasks and calculations

Incident Report for Podio Status Page

Resolved

This incident has been resolved.
Posted 4 years ago. Mar 18, 2021 - 01:59 EDT

Monitoring

The issue has been resolved, we continue to monitor. Some customers may experience calculation fields weren't updated or app exports didn't complete in the last few hours of the issue prevailing. Such item updates will need to be re-run. We apologise for the inconvenience.
Posted 4 years ago. Mar 17, 2021 - 14:36 EDT

Investigating

We are currently investigating this issue.
Posted 4 years ago. Mar 17, 2021 - 12:10 EDT
This incident affected: Web.